<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://disobedientmedia.com/xmlrpc.php">

<title>Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government &#8211; Disobedient Media</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Feed" href="https://disobedientmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Comments Feed" href="https://disobedientmedia.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Disobedient Media &raquo; iCal Feed" href="https://disobedientmedia.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government Comments Feed" href="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disobedientmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sow-social-media-buttons-flat-d17b72dce275-css'  href='https://disobedientmedia.com/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-d17b72dce275.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://disobedientmedia.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='flash-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://disobedientmedia.com/wp-content/themes/flash/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='' />
<link rel='stylesheet' id='flash-style-css'  href='https://disobedientmedia.com/wp-content/themes/flash/style.css?ver=4.8.3' type='text/css' media='all' />
<style id='flash-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://disobedientmedia.com/wp-content/themes/flash/css/responsive.min.css?ver=4.8.3' type='text/css' media='' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://disobedientmedia.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://disobedientmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/disobedientmedia.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"6866","token":"fc6edd034f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='https://disobedientmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disobedientmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disobedientmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='An Early Winner Emerges In Trump&#8217;s War On Opioids' href='https://disobedientmedia.com/2017/11/an-early-winner-emerges-in-trumps-war-on-opioids/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/" />
<link rel='shortlink' href='https://wp.me/p8JWWD-1MK' />
<link rel="alternate" type="application/json+oembed" href="https://disobedientmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisobedientmedia.com%2F2017%2F11%2Fimran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disobedientmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisobedientmedia.com%2F2017%2F11%2Fimran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://disobedientmedia.com"><link rel="https://theeventscalendar.com" href="https://disobedientmedia.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">body { font-family: "Raleway"; }</style>
		<meta name="description" content="According to a report by the Daily Caller, former Democratic IT aide, Imran Awan, used his position as a congressional IT aide to to pressure local police to drop fraud charges against his father for writing seven fraudulent checks during the course of multiple land purchases. One of the victims, Mohammad Abid, claimed that the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d9d9d9; }
</style>
<link rel="icon" href="https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				body {
	padding-bottom: 0px;
}

.adsbygoogle {
	background: none;
}
.js-video {
  height: 0;
  padding-top: 25px;
  padding-bottom: 67.5%;
  margin-bottom: 10px;
  position: relative;
  overflow: hidden;
}
 
.js-video.widescreen {
  padding-bottom: 56.34%;
}
 
.js-video.vimeo {
  padding-top: 0;
}

.js-video embed, .js-video iframe, .js-video object, .js-video video {
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  position: absolute;
}

video {
	width: 100%;
	height: auto;
}

.header-top {
	padding-top: 0px;
}

a img {
	padding: 0;
}

.wp-caption.alignleft,
.alignleft {
	display: block;
	float: left;
	margin-right: 20px;
}

.wp-caption.alignright,
.alignright {
	display: block;
	float: right;
	margin-left: 20px;
}

.wp-caption.aligncenter,
.aligncenter {
	display: block;
	margin-left: auto;
	margin-right: auto;
}

#content {
	padding-top: 20px;
	background-color: #d9d9d9;
}

.entry-content {
	color: black;
}

.entry-content a {
	color: #800000;
}

.wp-caption-text,
.entry-content .wp-caption-text {
	padding: 4px 0;
	margin-bottom: 30px;
	color: #000080;
}

.entry-content a:hover {
	text-decoration: underline;
}

.wp-custom-header {
	background-color: #6a4a4a;
}

.wp-custom-header img {
	display: block;
	margin: 0 auto;
}

.breadcrumb-trail.breadcrumbs {
	margin-bottom: 0;
}

.dmp-adbox {
	padding: 20px;
	background-color: #e8e8e8;
	box-shadow: 0 0 8px rgba(0,0,0, 0.8);
}
.dmp-adbox .adbox-title {
	font-size: 1.4em;
	font-weight: bold;
}
.dmp-adbox p:last-child {
	margin-bottom: 0;
}

.wp-caption.aligncenter {
	margin-left: auto;
	margin-right: auto;
	text-align: center;
}
.wp-caption.aligncenter img {
	display: block;
	margin-left: auto;
	margin-right: auto;
}

.jp-relatedposts-post-thumbs {
	background-color: #e8e8e8;
	box-sizing: border-box;
	padding: 10px;
}

.widget.widget_recent_entries ul {
	max-height: 200px;
	overflow-y: auto;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Disobedient Media"/>
  <meta property="og:title" content="Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government"/>
  <meta property="og:url" content="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="According to a report by the Daily Caller, former Democratic IT aide, Imran Awan, used his position as a congressional IT aide to to pressure local police to drop fraud charges against his father for writing seven fraudulent checks during the course of multiple land purchases.

One of the victims,"/>
  <meta property="og:image" content="https://disobedientmedia.com/wp-content/uploads/2017/11/DQmSLE6qQVeYXoruZhNPWDXaEpmiYxPpEpinKmeQdousHWg.jpeg"/>
  <meta property="og:image:width" content="1201"/>
  <meta property="og:image:height" content="628"/>
  <meta property="article:published_time" content="2017-11-14T14:53:35+00:00"/>
  <meta property="article:modified_time" content="2017-11-14T14:53:35+00:00" />
  <meta property="og:updated_time" content="2017-11-14T14:53:35+00:00" />
  <meta property="article:section" content="American Affairs"/>
  <meta property="article:section" content="East Asia &amp; South Pacific"/>
  <meta property="article:section" content="Middle East"/>
  <meta property="article:section" content="National Security"/>
  <meta property="article:section" content="Terrorism"/>
  <meta property="article:section" content="US Politics"/>
  <meta property="article:publisher" content="https://facebook.com/disobedientmedia"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government"/>
  <meta itemprop="description" content="According to a report by the Daily Caller, former Democratic IT aide, Imran Awan, used his position as a congressional IT aide to to pressure local police to drop fraud charges against his father for writing seven fraudulent checks during the course of multiple land purchases.

One of the victims,"/>
  <meta itemprop="image" content="https://disobedientmedia.com/wp-content/uploads/2017/11/DQmSLE6qQVeYXoruZhNPWDXaEpmiYxPpEpinKmeQdousHWg.jpeg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government"/>
  <meta name="twitter:url" content="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/"/>
  <meta name="twitter:description" content="According to a report by the Daily Caller, former Democratic IT aide, Imran Awan, used his position as a congressional IT aide to to pressure local police to drop fraud charges against his father for writing seven fraudulent checks during the course of multiple land purchases.

One of the victims,"/>
  <meta name="twitter:image" content="https://disobedientmedia.com/wp-content/uploads/2017/11/DQmSLE6qQVeYXoruZhNPWDXaEpmiYxPpEpinKmeQdousHWg.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@disobedientnews"/>
 <!-- SEO -->
  <meta name="description" content="According to a report by the Daily Caller, former Democratic IT aide, Imran Awan, used his position as a congressional IT aide to to pressure local police to drop fraud charges against his father for writing seven fraudulent checks during the course of multiple land purchases.

One of the victims,"/>
  <meta name="author" content="Kenneth Whittle"/>
  <meta name="publisher" content="Disobedient Media"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90464511-1', 'auto');
  ga('send', 'pageview');
</script>
</head>

<body class="post-template-default single single-post postid-6866 single-format-standard custom-background tribe-no-js group-blog boxed  header-sticky left-logo-right-menu right-sidebar">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="sponsor-banner" style="text-align: center;">
			<a href="https://disobedientmedia.com">
				<img src="https://disobedientmedia.com/wp-content/uploads/2017/09/disobedient-header-1.jpg">
			</a>
		</div>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="header-bottom">
			<div class="tg-container">

				<div class="logo">
					
					<div class="logo-text site-branding">
													<p class="site-title"><a href="https://disobedientmedia.com/" rel="home">Disobedient Media</a></p>
													<p class="site-description">Truth has no bias</p>
											</div>
				</div>

								<div class="search-wrap">
					<div class="search-icon">
						<i class="fa fa-search"></i>
					</div>
					<div class="search-box">
						
<form role="search" method="get" class="searchform" action="https://disobedientmedia.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit btn search-btn"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button>
</form>
					</div>
				</div>
				
				
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-toggle">
						<i class="fa fa-bars"></i>
					</div>
					<div class="menu-header-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-4756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4756"><a href="https://disobedientmedia.com">Front Page</a></li>
<li id="menu-item-4835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4835"><a href="https://disobedientmedia.com/news-navigator/">News Navigator</a></li>
<li id="menu-item-4791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4791"><a href="https://disobedientmedia.com/category/global-chess/">Global Chess</a>
<ul  class="sub-menu">
	<li id="menu-item-4801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4801"><a href="https://disobedientmedia.com/category/global-chess/middle-east/">Middle East</a></li>
	<li id="menu-item-4802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4802"><a href="https://disobedientmedia.com/category/global-chess/russia/">Russia</a></li>
	<li id="menu-item-4804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4804"><a href="https://disobedientmedia.com/category/global-chess/europe/">Europe</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4805"><a href="https://disobedientmedia.com/category/global-chess/africa/">Africa</a></li>
	<li id="menu-item-4803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4803"><a href="https://disobedientmedia.com/category/asian-affairs/">Asia</a></li>
	<li id="menu-item-5140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5140"><a href="https://disobedientmedia.com/category/global-chess/east-asia-south-pacific/">East Asia &#038; South Pacific</a></li>
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://disobedientmedia.com/category/global-chess/canada-mexico/">Canada &#038; Mexico</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://disobedientmedia.com/category/global-chess/central-south-america/">Central &#038; South America</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141"><a href="https://disobedientmedia.com/category/global-chess/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4792"><a href="https://disobedientmedia.com/category/american-affairs/">American Affairs</a>
<ul  class="sub-menu">
	<li id="menu-item-4795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4795"><a href="https://disobedientmedia.com/category/american-affairs/american-politics/">US Politics</a></li>
	<li id="menu-item-4796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4796"><a href="https://disobedientmedia.com/category/american-affairs/national-security/">National Security</a></li>
	<li id="menu-item-4798" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4798"><a href="https://disobedientmedia.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-4794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4794"><a href="https://disobedientmedia.com/tag/dnc/">DNC</a></li>
</ul>
</li>
<li id="menu-item-4793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4793"><a href="https://disobedientmedia.com/category/media-tech/">Media &#038; Tech</a>
<ul  class="sub-menu">
	<li id="menu-item-4797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4797"><a href="https://disobedientmedia.com/category/media-tech/main-stream-media/">Main Stream Media</a></li>
	<li id="menu-item-4800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4800"><a href="https://disobedientmedia.com/category/media-tech/censorship/">Censorship</a></li>
	<li id="menu-item-4799" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4799"><a href="https://disobedientmedia.com/tag/wikileaks/">Wikileaks</a></li>
</ul>
</li>
<li id="menu-item-3126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3126"><a href="https://disobedientmedia.com/about/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://disobedientmedia.com/contact/">Contact</a></li>
	<li id="menu-item-4807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4807"><a href="https://www.paypal.me/DisobedientMedia">Support us via PayPal!</a></li>
	<li id="menu-item-4806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="https://www.gofundme.com/disobedientmedia">Visit our GoFundMe page!</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->


			</div>
		</div>
	</header><!-- #masthead -->

	<a href="/"></a>
		<nav id="flash-breadcrumbs" class="breadcrumb-trail breadcrumbs">
		<div class="tg-container">
			<ul class="trail-items"><li class="trail-item trail-begin"><a class="trail-home" href="https://disobedientmedia.com" title="Home"><span>Home</span></a></li><li class="trail-item item-category"><span><a href="https://disobedientmedia.com/category/american-affairs/">American Affairs</a></span></li><li class="trail-item item-category"><span><a href="https://disobedientmedia.com/category/american-affairs/american-politics/">US Politics</a></span></li><li class="trail-item"><span>Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government</span></li></ul>			<h1 class="trail-title">Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government</h1>		</div>
	</nav>
	
	<div id="content" class="site-content">
		<div class="tg-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6866" class="post-6866 post type-post status-publish format-standard has-post-thumbnail hentry category-american-affairs category-east-asia-south-pacific category-middle-east category-national-security category-terrorism category-american-politics tag-awan tag-awan-brothers tag-awan-scandal tag-awans tag-debbie-wasserman-schultz tag-dnc tag-dws tag-imran-awan tag-pakistan tag-yvette-clarke">
		  <a href="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/" rel="bookmark">
	  <div class="entry-thumbnail">
		  <img width="1201" height="628" src="https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/DQmSLE6qQVeYXoruZhNPWDXaEpmiYxPpEpinKmeQdousHWg.jpeg?fit=1201%2C628&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/DQmSLE6qQVeYXoruZhNPWDXaEpmiYxPpEpinKmeQdousHWg.jpeg?w=1201&amp;ssl=1 1201w, https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/DQmSLE6qQVeYXoruZhNPWDXaEpmiYxPpEpinKmeQdousHWg.jpeg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/DQmSLE6qQVeYXoruZhNPWDXaEpmiYxPpEpinKmeQdousHWg.jpeg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/DQmSLE6qQVeYXoruZhNPWDXaEpmiYxPpEpinKmeQdousHWg.jpeg?resize=1024%2C535&amp;ssl=1 1024w" sizes="(max-width: 1201px) 100vw, 1201px" />  	</div>
  </a>
	
	<div class="entry-content-block">
		<header class="entry-header">
					</header><!-- .entry-header -->

				<div class="entry-meta">
			<span class="entry-date"><i class="fa fa-clock-o"></i><a href="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/" rel="bookmark"><time class="date published updated" datetime="2017-11-14T14:53:35+00:00">November 14, 2017</time></a></span><span class="entry-author"> <i class="fa fa-user"></i><a class="url fn n" href="https://disobedientmedia.com/author/kennethwhittle/">Kenneth Whittle</a></span>		</div><!-- .entry-meta -->
		
		<div class="entry-content">
							<p>According to a report by the <a href="http://archive.is/G2h10">Daily Caller</a>, former Democratic IT aide, Imran Awan, used his position as a congressional IT aide to to pressure local police to drop fraud charges against his father for writing seven fraudulent checks during the course of multiple land purchases.</p>
<p>One of the victims, Mohammad Abid, <a href="https://archive.is/ogad1#selection-1053.1-1053.204">claimed</a> that the reason the authorities dropped the charges is because Ashraf Awan’s son, Imran “had easy access to the corridors of power”. Abid further <a href="https://archive.is/ogad1#selection-1131.1-1131.99">alleged</a> that Regional Police Officer (RPO), Ahmed Raza Tahir, was backing Imran and his father.</p>
<p>According to <a href="https://archive.is/ogad1#selection-1107.1-1107.377">DAWN</a>, sources stated that Imran was using his political influence to influence the police to charge those who had filed complaints against his father, even leading to the arrest of Asim Sheikh, the attorney representing the complainants.</p>
<p>It was further <a href="https://archive.is/ogad1#selection-1143.1-1143.188">alleged</a> that, “’power muscles’ in the federal capital as well as in the provincial capital had phoned the local police to lend all sorts of help to the US national and his father.”</p>
<p>According to a Democratic IT aide, Imran told him that he had <a href="http://archive.is/G2h10#selection-1847.0-1847.311">persuaded</a> former White House Chief of Staff, Rahm Emanuel, to intervene in the matter.</p>
<p>Imran was also said to have been <a href="https://archive.is/5j4H2#selection-1845.1-1845.191">sending</a> money and gifts to government officials in Pakistan, and received protection from Pakistani police. The <a href="https://archive.is/5j4H2#selection-1859.0-1859.280">Daily Caller</a> further reports that Imran was also sending IT equipment to Pakistan during the same period of time in which fraudulent purchase orders for that equipment were filed, and in which over $120,000 of congressional equipment was <a href="https://archive.is/BbocG#selection-1851.0-1851.261">signed</a> away by the chief of staff for Democratic Rep. Yvette Clarke (D-NY).</p>
<p>This is troubling, not only because it shows how Awan was able to influence high-ranking political figures in the U.S. to intervene in he and his family’s personal matters, but it further shows that Imran was able to use his position to influence high-ranking Pakistani government officials as well.</p>
<p>Because Imran and his brothers had access to some of the most important, <a href="https://disobedientmedia.com/2017/06/awan-brothers-scandal-creates-fears-about-scope-of-data-leak/">classified information</a> relating to our national security, and had attempted to wire <a href="https://disobedientmedia.com/2017/08/grand-jury-indicts-democratic-house-it-aide/">$283,000</a> from the Congressional Federal Credit Union to a bank account in Pakistan, it begs the question: Were they selling our secrets to a foreign country known for harboring the likes of Osama bin Laden?</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="ld-3980-7694"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10064696976053862,size:[0, 0],id:"ld-3980-7694"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/" data-text="Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fdisobedientmedia.com%2F2017%2F11%2Fimran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government%2F&amp;title=Imran%20Awan%20Alleged%20to%20Have%20Used%20His%20Position%20to%20Influence%20the%20Pakistani%20Government" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Stories</em></h3>
</div>								</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="cat-links"><i class="fa fa-calendar"></i> <a href="https://disobedientmedia.com/category/american-affairs/" rel="category tag">American Affairs</a>, <a href="https://disobedientmedia.com/category/global-chess/east-asia-south-pacific/" rel="category tag">East Asia &amp; South Pacific</a>, <a href="https://disobedientmedia.com/category/global-chess/middle-east/" rel="category tag">Middle East</a>, <a href="https://disobedientmedia.com/category/american-affairs/national-security/" rel="category tag">National Security</a>, <a href="https://disobedientmedia.com/category/terrorism/" rel="category tag">Terrorism</a>, <a href="https://disobedientmedia.com/category/american-affairs/american-politics/" rel="category tag">US Politics</a> </span><span class="tags-links"><i class="fa fa-tags"></i> <a href="https://disobedientmedia.com/tag/awan/" rel="tag">Awan</a>, <a href="https://disobedientmedia.com/tag/awan-brothers/" rel="tag">Awan Brothers</a>, <a href="https://disobedientmedia.com/tag/awan-scandal/" rel="tag">Awan Scandal</a>, <a href="https://disobedientmedia.com/tag/awans/" rel="tag">Awans</a>, <a href="https://disobedientmedia.com/tag/debbie-wasserman-schultz/" rel="tag">Debbie Wasserman Schultz</a>, <a href="https://disobedientmedia.com/tag/dnc/" rel="tag">DNC</a>, <a href="https://disobedientmedia.com/tag/dws/" rel="tag">DWS</a>, <a href="https://disobedientmedia.com/tag/imran-awan/" rel="tag">Imran Awan</a>, <a href="https://disobedientmedia.com/tag/pakistan/" rel="tag">Pakistan</a>, <a href="https://disobedientmedia.com/tag/yvette-clarke/" rel="tag">Yvette Clarke</a> </span>		</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

<div id="author-bio" class="author-description">
		<figure class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/41a3e4991180a1dc6a3108d276dba6e3?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41a3e4991180a1dc6a3108d276dba6e3?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />	</figure>
		<div class="author-description-block">
		<div class="author-title"><a href="https://disobedientmedia.com/author/kennethwhittle/" rel="author">Kenneth Whittle</a></div>
		<div class="author-summary">Assistant Editor at Disobedient Media</div>
	</div>
</div><!-- #author-bio -->


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://disobedientmedia.com/wp-login.php?redirect_to=https%3A%2F%2Fdisobedientmedia.com%2F2017%2F11%2Fimran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
<div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Post Homepage -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9134451357315156"
     data-ad-slot="8898063193"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
	<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://disobedientmedia.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit btn search-btn"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button>
</form>
</section><section id="sow-social-media-buttons-3" class="widget widget_sow-social-media-buttons"><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-8b885cbe89a0"><h3 class="widget-title">Follow, Like, and Subscribe!</h3>
<div class="social-media-button-container">
	
		<a class="ow-button-hover sow-social-media-button-facebook sow-social-media-button" title="Disobedient Media on Facebook" aria-label="Disobedient Media on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/disobedientmedia" >
			<span>
								<span class="sow-icon-fontawesome" data-sow-icon="&#xf09a;" ></span>							</span>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-twitter sow-social-media-button" title="Disobedient Media on Twitter" aria-label="Disobedient Media on Twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/disobedientnews" >
			<span>
								<span class="sow-icon-fontawesome" data-sow-icon="&#xf099;" ></span>							</span>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-reddit sow-social-media-button" title="Disobedient Media on Reddit" aria-label="Disobedient Media on Reddit" target="_blank" rel="noopener noreferrer" href="https://www.reddit.com/r/DisobedientMedia/" >
			<span>
								<span class="sow-icon-fontawesome" data-sow-icon="&#xf1a1;" ></span>							</span>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-youtube sow-social-media-button" title="Disobedient Media on Youtube" aria-label="Disobedient Media on Youtube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/disobedientmedia" >
			<span>
								<span class="sow-icon-fontawesome" data-sow-icon="&#xf167;" ></span>							</span>
		</a>
	</div>
</div></section>		<section id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">Recently Added</h3>		<ul>
					<li>
				<a href="https://disobedientmedia.com/2017/11/imran-awan-alleged-to-have-used-his-position-to-influence-the-pakistani-government/">Imran Awan Alleged to Have Used His Position to Influence the Pakistani Government</a>
						</li>
					<li>
				<a href="https://disobedientmedia.com/2017/11/an-early-winner-emerges-in-trumps-war-on-opioids/">An Early Winner Emerges In Trump&#8217;s War On Opioids</a>
						</li>
					<li>
				<a href="https://disobedientmedia.com/2017/11/legacy-media-silent-on-wikileaks-publication-of-vault-8/">Legacy Media Silent On Wikileaks&#8217; Publication Of Vault 8</a>
						</li>
					<li>
				<a href="https://disobedientmedia.com/2017/11/upcoming-dnc-fraud-protest-seeks-to-educate-empower-public/">Upcoming DNC Fraud Protest Seeks To Educate, Empower Public</a>
						</li>
					<li>
				<a href="https://disobedientmedia.com/2017/11/legacy-press-smears-vips-report-after-cia-director-meets-with-bill-binney/">Legacy Press Smears VIPS Report After CIA Director Meets With Bill Binney</a>
						</li>
					<li>
				<a href="https://disobedientmedia.com/2017/11/its-been-a-spectacularly-bad-month-for-hillary-clinton-heres-why/">It&#8217;s Been A Spectacularly Bad Month For Hillary Clinton: Here&#8217;s Why</a>
						</li>
					<li>
				<a href="https://disobedientmedia.com/2017/11/documents-reveal-fbi-continued-to-received-evidence-after-closing-clinton-email-investigation/">Documents Reveal FBI Continued to Receive Evidence After Closing Clinton Email Investigation</a>
						</li>
				</ul>
		</section>		
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<section id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Trending Now</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://disobedientmedia.com/2017/11/its-been-a-spectacularly-bad-month-for-hillary-clinton-heres-why/" title="It&#8217;s Been A Spectacularly Bad Month For Hillary Clinton: Here&#8217;s Why" target="_self"><img width="780" height="519" src="https://i0.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/badweek.jpg?fit=780%2C519&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/badweek.jpg?w=908&amp;ssl=1 908w, https://i0.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/badweek.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/badweek.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/badweek.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2017/11/its-been-a-spectacularly-bad-month-for-hillary-clinton-heres-why/" title="It&#8217;s Been A Spectacularly Bad Month For Hillary Clinton: Here&#8217;s Why" class="wpp-post-title" target="_self">It&#8217;s Been A Spectacularly Bad Month For Hillary Clinton: Here&#8217;s Why</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">6,554 views</span> | <span class="wpp-date">posted 2 weeks ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2017/10/exclusive-foia-shows-lynch-used-alias-within-week-of-entering-office-of-ag/" title="EXCLUSIVE: FOIA Shows Lynch Used Alias Within Week Of Entering Office of AG" target="_self"><img width="780" height="547" src="https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-27-at-5.08.58-PM.png?fit=780%2C547&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-27-at-5.08.58-PM.png?w=959&amp;ssl=1 959w, https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-27-at-5.08.58-PM.png?resize=300%2C210&amp;ssl=1 300w, https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-27-at-5.08.58-PM.png?resize=768%2C538&amp;ssl=1 768w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2017/10/exclusive-foia-shows-lynch-used-alias-within-week-of-entering-office-of-ag/" title="EXCLUSIVE: FOIA Shows Lynch Used Alias Within Week Of Entering Office of AG" class="wpp-post-title" target="_self">EXCLUSIVE: FOIA Shows Lynch Used Alias Within Week Of Entering Office of AG</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,457 views</span> | <span class="wpp-date">posted 3 weeks ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2017/11/legacy-media-silent-on-wikileaks-publication-of-vault-8/" title="Legacy Media Silent On Wikileaks&#8217; Publication Of Vault 8" target="_self"><img width="780" height="439" src="https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/floor.jpg?fit=780%2C439&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/floor.jpg?w=980&amp;ssl=1 980w, https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/floor.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/11/floor.jpg?resize=768%2C433&amp;ssl=1 768w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2017/11/legacy-media-silent-on-wikileaks-publication-of-vault-8/" title="Legacy Media Silent On Wikileaks&#8217; Publication Of Vault 8" class="wpp-post-title" target="_self">Legacy Media Silent On Wikileaks&#8217; Publication Of Vault 8</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,100 views</span> | <span class="wpp-date">posted 5 days ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2017/10/nyc-board-of-elections-admit-it-broke-the-law-re-democratic-primary/" title="NYC Board of Elections Admits It Broke the Law Re: Democratic Primary" target="_self"><img width="780" height="396" src="https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/large.jpg?fit=780%2C396&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/large.jpg?w=1674&amp;ssl=1 1674w, https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/large.jpg?resize=300%2C152&amp;ssl=1 300w, https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/large.jpg?resize=768%2C390&amp;ssl=1 768w, https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/large.jpg?resize=1024%2C520&amp;ssl=1 1024w, https://i2.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/large.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2017/10/nyc-board-of-elections-admit-it-broke-the-law-re-democratic-primary/" title="NYC Board of Elections Admits It Broke the Law Re: Democratic Primary" class="wpp-post-title" target="_self">NYC Board of Elections Admits It Broke the Law Re: Democratic Primary</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,851 views</span> | <span class="wpp-date">posted 3 weeks ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2017/10/californias-attorney-general-xavier-becerra-and-the-awan-scandal/" title="California&#8217;s Attorney General Xavier Becerra And The Awan Scandal" target="_self"><img width="780" height="416" src="https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/xavier-becerra.jpg?fit=780%2C416&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/xavier-becerra.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/xavier-becerra.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/xavier-becerra.jpg?resize=768%2C410&amp;ssl=1 768w, https://i1.wp.com/disobedientmedia.com/wp-content/uploads/2017/10/xavier-becerra.jpg?resize=1024%2C546&amp;ssl=1 1024w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2017/10/californias-attorney-general-xavier-becerra-and-the-awan-scandal/" title="California&#8217;s Attorney General Xavier Becerra And The Awan Scandal" class="wpp-post-title" target="_self">California&#8217;s Attorney General Xavier Becerra And The Awan Scandal</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,757 views</span> | <span class="wpp-date">posted 2 weeks ago</span></span>
</li>
</ul>

</section>
<section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; text-align: left; clear: both;'>
<ins class="adbladeads" data-cid="33392-4088425859" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
</section><section id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to our mailing list for daily updates and important announcements!</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4677 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="4677" data-name="Subscribe to our mailing list for daily content updates and important announcements!" ><div class="mc4wp-form-fields"><p>
    <label>First name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>

<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510865001" /><input type="hidden" name="_mc4wp_form_id" value="4677" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></section><section id="sow-editor-6" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Support the website via PayPal!</h3>
<div class="siteorigin-widget-tinymce textwidget">
	</div>
</div></section><div ><label style='font-size:14pt !important;'> </label><br /><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='ethan.lyle@disobedientmedia.com' /><input type='hidden' name='item_name' value='Support our team and costs of operation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_1f6fa843d1983e465b2b3e4012e50066' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://disobedientmedia.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://disobedientmedia.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/01/'>January 2017</a></li>
		</ul>
		</section></aside><!-- #secondary -->

		</div><!-- .tg-container -->
	</div><!-- #content -->

	<footer id="colophon" class="footer-layout site-footer" role="contentinfo">
		<div id="top-footer">
	<div class="tg-container">
		<div class="tg-column-wrapper">

							<div class="tg-column-2 footer-block">

				<section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Popular Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-4771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4771"><a href="https://disobedientmedia.com/category/global-chess/">Global Chess</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4772"><a href="https://disobedientmedia.com/category/american-affairs/">American Affairs</a></li>
<li id="menu-item-4775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4775"><a href="https://disobedientmedia.com/category/global-chess/europe/">Europe</a></li>
<li id="menu-item-4773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4773"><a href="https://disobedientmedia.com/category/media-tech/">Media &#038; Tech</a></li>
<li id="menu-item-4774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4774"><a href="https://disobedientmedia.com/category/around-the-web/">Around the Web</a></li>
</ul></div></section>				</div>

							<div class="tg-column-2 footer-block">

				<section id="widget_contact_info-4" class="widget widget_contact_info"><h3 class="widget-title">Have a question? Send us an email!</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-email"><a href="mailto:contact@disobedientmedia.com">contact@disobedientmedia.com</a></div></div></section><section id="sow-editor-3" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">Support our work via Paypal!</h3>
<div class="siteorigin-widget-tinymce textwidget">
	</div>
</div></section><div ><label style='font-size:14pt !important;'> </label><br /><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='ethan.lyle@disobedientmedia.com' /><input type='hidden' name='item_name' value='Support our team and costs of operation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_0713d8eb1209ec84b4ac8e67269ef59e' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://disobedientmedia.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></section>				</div>

					</div>
	</div>
</div>

		<div id="bottom-footer">
			<div class="tg-container">

					<div class="copyright">
	<span class="copyright-text">
		Copyright &copy;  2017		<a href="https://disobedientmedia.com/">Disobedient Media</a>
	</span>
</div><!-- .copyright -->

					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer-menu"><li id="menu-item-4814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4814"><a href="https://disobedientmedia.com/">Front Page</a></li>
<li id="menu-item-4834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4834"><a href="https://disobedientmedia.com/news-navigator/">News Navigator</a></li>
<li id="menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4815"><a href="https://disobedientmedia.com/about/">Meet The Team</a></li>
<li id="menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4816"><a href="https://disobedientmedia.com/contact/">Contact Form</a></li>
</ul></div>
			</div>
		</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.min.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='sow-social-media-buttons-flat-8b885cbe89a0-css'  href='https://disobedientmedia.com/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-8b885cbe89a0.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://disobedientmedia.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/jquery.sticky.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/jquery.nav.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/flash.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'129162035',post:'6866',tz:'-6',srv:'disobedientmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '129162035', '6866' ]);
</script>

</body>
</html>
