<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://disobedientmedia.com/xmlrpc.php">
<title>Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages &#8211; Disobedient Media</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Feed" href="https://disobedientmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Comments Feed" href="https://disobedientmedia.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Disobedient Media &raquo; iCal Feed" href="https://disobedientmedia.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages Comments Feed" href="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disobedientmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://disobedientmedia.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='flash-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://disobedientmedia.com/wp-content/themes/flash/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='' />
<link rel='stylesheet' id='flash-style-css' href='https://disobedientmedia.com/wp-content/themes/flash/style.css?ver=4.9.1' type='text/css' media='all' />
<style id='flash-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css' href='https://disobedientmedia.com/wp-content/themes/flash/css/responsive.min.css?ver=4.9.1' type='text/css' media='' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://disobedientmedia.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://disobedientmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/disobedientmedia.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"7970","token":"fe93fc71ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://disobedientmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disobedientmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disobedientmedia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='First Charges Brought in Relation to Uranium One Scandal' href='https://disobedientmedia.com/2018/01/first-charges-brought-in-relation-to-uranium-one-scandal/' />
<link rel='next' title='Op Ed: Political Division Is A Hysterical Charade Maintained By Corporate Press' href='https://disobedientmedia.com/2018/01/op-ed-political-division-is-a-hysterical-charade-maintained-by-corporate-press/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/" />
<link rel='shortlink' href='https://wp.me/p8JWWD-24y' />
<link rel="alternate" type="application/json+oembed" href="https://disobedientmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisobedientmedia.com%2F2018%2F01%2Ftwitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disobedientmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisobedientmedia.com%2F2018%2F01%2Ftwitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://disobedientmedia.com"><link rel="https://theeventscalendar.com/" href="https://disobedientmedia.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">body { font-family: "Raleway"; }</style>
<meta name="description" content="Project Veritas continued its series of stunning revelations regarding Twitter earlier today. Veritas, under the leadership of investigative journalist James O&#039;Keefe, previously revealed that Twitter is pressured by numerous governments to delete celebrity accounts, and raised the possibility that Julian Assange&#039;s Twitter account had been removed temporarily by the company. " />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d9d9d9; }
</style>
<link rel="icon" href="https://disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
				body {
	padding-bottom: 0px;
}

.adsbygoogle {
	background: none;
}
.js-video {
  height: 0;
  padding-top: 25px;
  padding-bottom: 67.5%;
  margin-bottom: 10px;
  position: relative;
  overflow: hidden;
}
 
.js-video.widescreen {
  padding-bottom: 56.34%;
}
 
.js-video.vimeo {
  padding-top: 0;
}

.js-video embed, .js-video iframe, .js-video object, .js-video video {
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  position: absolute;
}

video {
	width: 100%;
	height: auto;
}

.header-top {
	padding-top: 0px;
}

a img {
	padding: 0;
}

.wp-caption.alignleft,
.alignleft {
	display: block;
	float: left;
	margin-right: 20px;
}

.wp-caption.alignright,
.alignright {
	display: block;
	float: right;
	margin-left: 20px;
}

.wp-caption.aligncenter,
.aligncenter {
	display: block;
	margin-left: auto;
	margin-right: auto;
}

#content {
	padding-top: 20px;
	background-color: #d9d9d9;
}

.entry-content {
	color: black;
}

.entry-content a {
	color: #800000;
}

.wp-caption-text,
.entry-content .wp-caption-text {
	padding: 4px 0;
	margin-bottom: 30px;
	color: #000080;
}

.entry-content a:hover {
	text-decoration: underline;
}

.wp-custom-header {
	background-color: #6a4a4a;
}

.wp-custom-header img {
	display: block;
	margin: 0 auto;
}

.breadcrumb-trail.breadcrumbs {
	margin-bottom: 0;
}

.dmp-adbox {
	padding: 20px;
	background-color: #e8e8e8;
	box-shadow: 0 0 8px rgba(0,0,0, 0.8);
}
.dmp-adbox .adbox-title {
	font-size: 1.4em;
	font-weight: bold;
}
.dmp-adbox p:last-child {
	margin-bottom: 0;
}

.wp-caption.aligncenter {
	margin-left: auto;
	margin-right: auto;
	text-align: center;
}
.wp-caption.aligncenter img {
	display: block;
	margin-left: auto;
	margin-right: auto;
}

.jp-relatedposts-post-thumbs {
	background-color: #e8e8e8;
	box-sizing: border-box;
	padding: 10px;
}

.widget.widget_recent_entries ul {
	max-height: 200px;
	overflow-y: auto;
}

.twitter-tweet {
	margin-left:auto; margin-right:auto;
}			</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Disobedient Media" />
<meta property="og:title" content="Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages" />
<meta property="og:url" content="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Project Veritas continued its series of stunning revelations regarding Twitter earlier today. Veritas, under the leadership of investigative journalist James O&#039;Keefe, previously revealed that Twitter is pressured by numerous governments to delete celebrity accounts, and raised the possibility that J" />
<meta property="og:image" content="https://disobedientmedia.com/wp-content/uploads/2018/01/twitter-developer.jpg" />
<meta property="og:image:width" content="738" />
<meta property="og:image:height" content="415" />
<meta property="article:published_time" content="2018-01-15T15:19:53+00:00" />
<meta property="article:modified_time" content="2018-01-15T18:58:56+00:00" />
<meta property="og:updated_time" content="2018-01-15T18:58:56+00:00" />
<meta property="article:section" content="American Affairs" />
<meta property="article:section" content="Media &amp; Tech" />
<meta property="article:section" content="Social Media" />
<meta property="article:publisher" content="https://facebook.com/disobedientmedia" />

<meta itemprop="name" content="Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages" />
<meta itemprop="description" content="Project Veritas continued its series of stunning revelations regarding Twitter earlier today. Veritas, under the leadership of investigative journalist James O&#039;Keefe, previously revealed that Twitter is pressured by numerous governments to delete celebrity accounts, and raised the possibility that J" />
<meta itemprop="image" content="https://disobedientmedia.com/wp-content/uploads/2018/01/twitter-developer.jpg" />

<meta name="twitter:title" content="Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages" />
<meta name="twitter:url" content="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/" />
<meta name="twitter:description" content="Project Veritas continued its series of stunning revelations regarding Twitter earlier today. Veritas, under the leadership of investigative journalist James O&#039;Keefe, previously revealed that Twitter is pressured by numerous governments to delete celebrity accounts, and raised the possibility that J" />
<meta name="twitter:image" content="https://disobedientmedia.com/wp-content/uploads/2018/01/twitter-developer.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@disobedientnews" />

<meta name="description" content="Project Veritas continued its series of stunning revelations regarding Twitter earlier today. Veritas, under the leadership of investigative journalist James O&#039;Keefe, previously revealed that Twitter is pressured by numerous governments to delete celebrity accounts, and raised the possibility that J" />
<meta name="author" content="Elizabeth Vos" />
<meta name="publisher" content="Disobedient Media" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90464511-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-7970 single-format-standard custom-background tribe-no-js group-blog boxed  header-sticky left-logo-right-menu right-sidebar">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="sponsor-banner" style="text-align: center;">
<a href="https://disobedientmedia.com">
<img src="https://disobedientmedia.com/wp-content/uploads/2017/09/disobedient-header-1.jpg">
</a>
</div>
<header id="masthead" class="site-header" role="banner">
<div class="header-bottom">
<div class="tg-container">
<div class="logo">
<div class="logo-text site-branding">
<p class="site-title"><a href="https://disobedientmedia.com/" rel="home">Disobedient Media</a></p>
<p class="site-description">Truth has no bias</p>
</div>
</div>
<div class="search-wrap">
<div class="search-icon">
<i class="fa fa-search"></i>
</div>
<div class="search-box">
<form role="search" method="get" class="searchform" action="https://disobedientmedia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit btn search-btn"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-toggle">
<i class="fa fa-bars"></i>
</div>
<div class="menu-header-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-4756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4756"><a href="https://disobedientmedia.com">Front Page</a></li>
<li id="menu-item-4791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4791"><a href="https://disobedientmedia.com/category/global-chess/">Global Chess</a>
<ul class="sub-menu">
<li id="menu-item-4801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4801"><a href="https://disobedientmedia.com/category/global-chess/middle-east/">Middle East</a></li>
<li id="menu-item-4802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4802"><a href="https://disobedientmedia.com/category/global-chess/russia/">Russia</a></li>
<li id="menu-item-4804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4804"><a href="https://disobedientmedia.com/category/global-chess/europe/">Europe</a></li>
<li id="menu-item-4805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4805"><a href="https://disobedientmedia.com/category/global-chess/africa/">Africa</a></li>
<li id="menu-item-4803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4803"><a href="https://disobedientmedia.com/category/asian-affairs/">Asia</a></li>
<li id="menu-item-5140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5140"><a href="https://disobedientmedia.com/category/global-chess/east-asia-south-pacific/">East Asia &#038; South Pacific</a></li>
<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://disobedientmedia.com/category/global-chess/canada-mexico/">Canada &#038; Mexico</a></li>
<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://disobedientmedia.com/category/global-chess/central-south-america/">Central &#038; South America</a></li>
<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141"><a href="https://disobedientmedia.com/category/global-chess/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4792"><a href="https://disobedientmedia.com/category/american-affairs/">American Affairs</a>
<ul class="sub-menu">
<li id="menu-item-4795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4795"><a href="https://disobedientmedia.com/category/american-affairs/american-politics/">US Politics</a></li>
<li id="menu-item-4796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4796"><a href="https://disobedientmedia.com/category/american-affairs/national-security/">National Security</a></li>
<li id="menu-item-4798" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4798"><a href="https://disobedientmedia.com/tag/donald-trump/">Donald Trump</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4794"><a href="https://disobedientmedia.com/tag/dnc/">DNC</a></li>
</ul>
</li>
<li id="menu-item-4793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4793"><a href="https://disobedientmedia.com/category/media-tech/">Media &#038; Tech</a>
<ul class="sub-menu">
<li id="menu-item-4797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4797"><a href="https://disobedientmedia.com/category/media-tech/main-stream-media/">Main Stream Media</a></li>
<li id="menu-item-4800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4800"><a href="https://disobedientmedia.com/category/media-tech/censorship/">Censorship</a></li>
<li id="menu-item-4799" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4799"><a href="https://disobedientmedia.com/tag/wikileaks/">Wikileaks</a></li>
</ul>
</li>
<li id="menu-item-3126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3126"><a href="https://disobedientmedia.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://disobedientmedia.com/contact/">Contact</a></li>
<li id="menu-item-4807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4807"><a href="https://www.paypal.me/DisobedientMedia">Support us via PayPal!</a></li>
<li id="menu-item-4806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4806"><a href="https://www.gofundme.com/disobedientmedia">Visit our GoFundMe page!</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</div>
</header>
<a href="/"></a>
<nav id="flash-breadcrumbs" class="breadcrumb-trail breadcrumbs">
<div class="tg-container">
<ul class="trail-items"><li class="trail-item trail-begin"><a class="trail-home" href="https://disobedientmedia.com" title="Home"><span>Home</span></a></li><li class="trail-item item-category"><span><a href="https://disobedientmedia.com/category/media-tech/">Media &amp; Tech</a></span></li><li class="trail-item item-category"><span><a href="https://disobedientmedia.com/category/media-tech/social-media/">Social Media</a></span></li><li class="trail-item"><span>Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages</span></li></ul> <h1 class="trail-title">Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages</h1> </div>
</nav>
<div id="content" class="site-content">
<div class="tg-container">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-7970" class="post-7970 post type-post status-publish format-standard has-post-thumbnail hentry category-american-affairs category-media-tech category-social-media tag-james-okeefe tag-project-veritas tag-surveillance tag-twitter">
<a href="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/" rel="bookmark">
<div class="entry-thumbnail">
<img width="738" height="415" src="https://disobedientmedia.com/wp-content/uploads/2018/01/twitter-developer.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/01/twitter-developer.jpg 738w, https://disobedientmedia.com/wp-content/uploads/2018/01/twitter-developer-300x169.jpg 300w" sizes="(max-width: 738px) 100vw, 738px" /> </div>
</a>
<div class="entry-content-block">
<header class="entry-header">
</header>
<div class="entry-meta">
<span class="entry-date"><i class="fa fa-clock-o"></i><a href="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/" rel="bookmark"><time class="date published" datetime="2018-01-15T15:19:53+00:00">January 15, 2018</time><time class="updated" datetime="2018-01-15T18:58:56+00:00">January 15, 2018</time></a></span><span class="entry-author"> <i class="fa fa-user"></i><a class="url fn n" href="https://disobedientmedia.com/author/elizabethvos/">Elizabeth Vos</a></span> </div>
<div class="entry-content">
<p>Project Veritas continued its series of stunning revelations regarding Twitter earlier today. Veritas, under the leadership of investigative journalist James O&#8217;Keefe, previously revealed that Twitter is pressured by numerous governments to delete celebrity accounts, and raised the possibility that Julian Assange&#8217;s Twitter account had been removed temporarily by the company.</p>
<p>The latest videos shows a former Twitter engineer discussing the vast quantities of information the company gathers on users before by the time they first create an account. Another clip reveals that Twitter employees are paid to read users private messages.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;We have information from people… if you go to Twitter for the first time, we have information about you.&quot; &quot;We already have a lot of information about you&quot; <a href="https://t.co/BBVDSYFFqu">pic.twitter.com/BBVDSYFFqu</a></p>
<p>&mdash; James O&#39;Keefe (@JamesOKeefeIII) <a href="https://twitter.com/JamesOKeefeIII/status/952953408469782528?ref_src=twsrc%5Etfw">January 15, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The engineer states while filmed by a covertly placed camera: &#8220;We actually bought a company for this&#8230; an ad network&#8230; when you see that ad, we get the information&#8230;&#8221; When the Project Veritas asked the Engineer how individuals could be protected from such invasive surveillance, the engineer responded: &#8220;You don&#8217;t, there is no way.&#8221;</p>
<p>Even more shocking was the revelation that Twitter employees not only have the ability to view private messages, but that hundreds of Twitter staff are paid to do so. A senior network engineer for Twitter captured in the <a href="https://www.projectveritas.com/" target="_blank" rel="noopener">Project Veritas</a> footage stated: &#8220;We can actually read your DM&#8217;s.&#8221; Another employee recounted that between 300-400 employees with the company are paid to read private communications, saying &#8220;they are paid to look at d*** pics.&#8221;</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='469' src='https://www.youtube.com/embed/rgyPpsX2B0g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>The latest scandal is not the first time Twitter has faced controversy. Late last year <a href="https://disobedientmedia.com/2017/11/twitter-admits-censorship-in-lead-up-to-2016-presidential-election/" target="_blank" rel="noopener">Disobedient Media</a> reported that Twitter admitted they hid 48 percent of tweets using the #DNCLeak hashtag and 25 percent of tweets using #PodestaEmails in the lead up to the 2016 Presidential election. The admission was made by Twitter general counsel Sean Edgett, in his written <a href="https://archive.is/o/2MD3F/https://www.lgraham.senate.gov/public/_cache/files/4766f54d-d433-4055-9f3d-c94f97eeb1c0/testimony-of-sean-edgett-acting-general-counsel-twitter.pdf">testimony</a> to the Senate Judiciary Committee last October.</p>
<p>Recent <a href="https://archive.fo/QNHB5">press reports</a> additionally indicate that Jack Dorsey, the controversial CEO of Twitter, has chosen to step down from Walt Disney Company&#8217;s board of Directors along with Facebook COO <a href="https://archive.is/o/QNHB5/variety.com/t/sheryl-sandberg/">Sheryl Sandberg</a>.</p>
<p>Regardless of one&#8217;s political affiliation, the footage released earlier today is extremely impactful to all of those who use Twitter&#8217;s platform. It is yet another black mark on the company&#8217;s reputation and reveals the extent to which it is not only intelligence agencies but often corporate interests that surveil the population&#8217;s online activity, for purposes ranging from censorship to profit.</p>
<p>The revelations from Project Veritas are an important ongoing story, and Disobedient Media will continue to provide coverage as it unfolds.</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="ld-3980-7694"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10064696976053862,size:[0, 0],id:"ld-3980-7694"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/" data-text="Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fdisobedientmedia.com%2F2018%2F01%2Ftwitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages%2F&amp;title=Twitter%20Exposed%3A%20Project%20Veritas%20Video%20Reveals%20Twitter%20Staff%20Access%20Private%20Messages" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-footer">
<span class="cat-links"><i class="fa fa-calendar"></i> <a href="https://disobedientmedia.com/category/american-affairs/" rel="category tag">American Affairs</a>, <a href="https://disobedientmedia.com/category/media-tech/" rel="category tag">Media &amp; Tech</a>, <a href="https://disobedientmedia.com/category/media-tech/social-media/" rel="category tag">Social Media</a> </span><span class="tags-links"><i class="fa fa-tags"></i> <a href="https://disobedientmedia.com/tag/james-okeefe/" rel="tag">James O'Keefe</a>, <a href="https://disobedientmedia.com/tag/project-veritas/" rel="tag">Project Veritas</a>, <a href="https://disobedientmedia.com/tag/surveillance/" rel="tag">Surveillance</a>, <a href="https://disobedientmedia.com/tag/twitter/" rel="tag">Twitter</a> </span> </footer>
</div>
</article>
<div id="author-bio" class="author-description">
<figure class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/70c03f35029f7d5bceb8fedd0bf5ef43?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/70c03f35029f7d5bceb8fedd0bf5ef43?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /> </figure>
<div class="author-description-block">
<div class="author-title"><a href="https://disobedientmedia.com/author/elizabethvos/" rel="author">Elizabeth Vos</a></div>
<div class="author-summary"><p>Co-Founder and Editor in Chief at Disobedient Media.</p>
</div>
</div>
</div>

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/';
		var disqus_identifier = '7970 https://disobedientmedia.com/?p=7970';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'disobedientmedia';
		var disqus_title = "Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=7970';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/disobedientmedia.com\/2018\/01\/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages\/trackback\/"		};
	/* ]]> */
	</script>
<div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9134451357315156" data-ad-slot="8898063193" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</main>
</div>
<aside id="secondary" class="widget-area" role="complementary">
<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://disobedientmedia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit btn search-btn"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button>
</form>
</section> <section id="recent-posts-6" class="widget widget_recent_entries"> <h3 class="widget-title">Recently Added</h3> <ul>
<li>
<a href="https://disobedientmedia.com/2018/01/op-ed-political-division-is-a-hysterical-charade-maintained-by-corporate-press/">Op Ed: Political Division Is A Hysterical Charade Maintained By Corporate Press</a>
</li>
<li>
<a href="https://disobedientmedia.com/2018/01/twitter-exposed-project-veritas-video-reveals-twitter-staff-access-private-messages/">Twitter Exposed: Project Veritas Video Reveals Twitter Staff Access Private Messages</a>
</li>
<li>
<a href="https://disobedientmedia.com/2018/01/first-charges-brought-in-relation-to-uranium-one-scandal/">First Charges Brought in Relation to Uranium One Scandal</a>
</li>
<li>
<a href="https://disobedientmedia.com/2018/01/new-year-heralded-by-clinton-assange-dnc-fraud-lawsuit-developments/">New Year Heralded By Clinton, Assange, DNC Fraud Lawsuit Developments</a>
</li>
<li>
<a href="https://disobedientmedia.com/2018/01/breaking-court-order-confirms-dnc-fraud-lawsuit-appeal-will-proceed/">BREAKING: Court Order Confirms DNC Fraud Lawsuit Appeal Will Proceed</a>
</li>
<li>
<a href="https://disobedientmedia.com/2018/01/breaking-julian-assange-granted-ecuadorian-passport-reports/">BREAKING: Julian Assange Granted Ecuadorian Passport &#8211; Reports</a>
</li>
<li>
<a href="https://disobedientmedia.com/2018/01/after-freezing-temperatures-subside-american-homeless-are-still-left-out-in-the-cold/">After Freezing Temperatures Subside, American Homeless Are Still Left Out In The Cold</a>
</li>
</ul>
</section>

<section id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Trending Now</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://disobedientmedia.com/2018/01/breaking-court-order-confirms-dnc-fraud-lawsuit-appeal-will-proceed/" title="BREAKING: Court Order Confirms DNC Fraud Lawsuit Appeal Will Proceed" target="_self"><img width="700" height="393" src="https://disobedientmedia.com/wp-content/uploads/2018/01/bernie-sanders-supporters-democratic-national-convention.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/01/bernie-sanders-supporters-democratic-national-convention.jpg 700w, https://disobedientmedia.com/wp-content/uploads/2018/01/bernie-sanders-supporters-democratic-national-convention-300x168.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a>
<a href="https://disobedientmedia.com/2018/01/breaking-court-order-confirms-dnc-fraud-lawsuit-appeal-will-proceed/" title="BREAKING: Court Order Confirms DNC Fraud Lawsuit Appeal Will Proceed" class="wpp-post-title" target="_self">BREAKING: Court Order Confirms DNC Fraud Lawsuit Appeal Will Proceed</a>
<span class="wpp-meta post-stats"><span class="wpp-views">16,700 views</span> | <span class="wpp-date">posted 6 days ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2018/01/fire-at-bill-and-hillary-clintons-home-in-chappaqua-new-york/" title="Fire at Bill and Hillary Clinton’s home in Chappaqua, New York" target="_self"><img width="780" height="439" src="https://disobedientmedia.com/wp-content/uploads/2018/01/GettyImages-632188926-1-1280x720-1024x576.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/01/GettyImages-632188926-1-1280x720-1024x576.jpg 1024w, https://disobedientmedia.com/wp-content/uploads/2018/01/GettyImages-632188926-1-1280x720-300x169.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2018/01/GettyImages-632188926-1-1280x720-768x432.jpg 768w, https://disobedientmedia.com/wp-content/uploads/2018/01/GettyImages-632188926-1-1280x720.jpg 1280w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2018/01/fire-at-bill-and-hillary-clintons-home-in-chappaqua-new-york/" title="Fire at Bill and Hillary Clinton’s home in Chappaqua, New York" class="wpp-post-title" target="_self">Fire at Bill and Hillary Clinton’s home in Chappaqua, New York</a>
<span class="wpp-meta post-stats"><span class="wpp-views">5,700 views</span> | <span class="wpp-date">posted 2 weeks ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2017/12/questions-remain-after-eric-schmidt-steps-down-from-alphabet/" title="Questions Remain After Eric Schmidt Steps Down From Alphabet" target="_self"><img width="780" height="439" src="https://disobedientmedia.com/wp-content/uploads/2017/12/eric-schmidt-hillary-clinton-campaign-1024x576.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2017/12/eric-schmidt-hillary-clinton-campaign-1024x576.jpg 1024w, https://disobedientmedia.com/wp-content/uploads/2017/12/eric-schmidt-hillary-clinton-campaign-300x169.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2017/12/eric-schmidt-hillary-clinton-campaign-768x432.jpg 768w, https://disobedientmedia.com/wp-content/uploads/2017/12/eric-schmidt-hillary-clinton-campaign.jpg 1600w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2017/12/questions-remain-after-eric-schmidt-steps-down-from-alphabet/" title="Questions Remain After Eric Schmidt Steps Down From Alphabet" class="wpp-post-title" target="_self">Questions Remain After Eric Schmidt Steps Down From Alphabet</a>
<span class="wpp-meta post-stats"><span class="wpp-views">4,400 views</span> | <span class="wpp-date">posted 3 weeks ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2017/12/did-the-bushes-try-to-hide-connection-to-the-second-mile/" title="Did The Bushes Try To Hide Their Connection To The Second Mile?" target="_self"><img width="780" height="439" src="https://disobedientmedia.com/wp-content/uploads/2017/11/150407155843-presidential-family-gallery-1-super-169-1024x576.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2017/11/150407155843-presidential-family-gallery-1-super-169-1024x576.jpg 1024w, https://disobedientmedia.com/wp-content/uploads/2017/11/150407155843-presidential-family-gallery-1-super-169-300x169.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2017/11/150407155843-presidential-family-gallery-1-super-169-768x432.jpg 768w, https://disobedientmedia.com/wp-content/uploads/2017/11/150407155843-presidential-family-gallery-1-super-169.jpg 1100w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2017/12/did-the-bushes-try-to-hide-connection-to-the-second-mile/" title="Did The Bushes Try To Hide Their Connection To The Second Mile?" class="wpp-post-title" target="_self">Did The Bushes Try To Hide Their Connection To The Second Mile?</a>
<span class="wpp-meta post-stats"><span class="wpp-views">4,200 views</span> | <span class="wpp-date">posted 4 weeks ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2017/12/fancy-frauds-bogus-bears-malware-mimicry/" title="Fancy Frauds, Bogus Bears &#038; Malware Mimicry?!" target="_self"><img width="710" height="325" src="https://disobedientmedia.com/wp-content/uploads/2017/12/apt28.png" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2017/12/apt28.png 710w, https://disobedientmedia.com/wp-content/uploads/2017/12/apt28-300x137.png 300w" sizes="(max-width: 710px) 100vw, 710px" /></a>
<a href="https://disobedientmedia.com/2017/12/fancy-frauds-bogus-bears-malware-mimicry/" title="Fancy Frauds, Bogus Bears &#038; Malware Mimicry?!" class="wpp-post-title" target="_self">Fancy Frauds, Bogus Bears &#038; Malware Mimicry?!</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3,500 views</span> | <span class="wpp-date">posted 3 weeks ago</span></span>
</li>
</ul>
</section>
<section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; text-align: left; clear: both;'>
<ins class="adbladeads" data-cid="33392-4088425859" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div>
</section><section id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to our mailing list for daily updates and important announcements!</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4677 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="4677" data-name="Subscribe to our mailing list for daily content updates and important announcements!"><div class="mc4wp-form-fields"><p>
<label>First name</label>
<input type="text" name="FNAME" required="">
</p>
<p>
<label>Last name</label>
<input type="text" name="LNAME" required="">
</p>
<p>
<label>Email Address</label>
<input type="email" name="EMAIL" required="">
</p>
<p>
<input type="submit" value="Subscribe">
</p>
<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1516138508" /><input type="hidden" name="_mc4wp_form_id" value="4677" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></section><div><label style='font-size:14pt !important;'> </label><br /><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='ethan.lyle@disobedientmedia.com' /><input type='hidden' name='item_name' value='Support our team and costs of operation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_ad59c536ad98cb8722c2e710fd1b9e07' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://disobedientmedia.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3> <ul>
<li><a href='https://disobedientmedia.com/2018/01/'>January 2018</a></li>
<li><a href='https://disobedientmedia.com/2017/12/'>December 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/11/'>November 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/10/'>October 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/09/'>September 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/08/'>August 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/07/'>July 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/06/'>June 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/05/'>May 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/04/'>April 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/03/'>March 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/02/'>February 2017</a></li>
<li><a href='https://disobedientmedia.com/2017/01/'>January 2017</a></li>
</ul>
</section></aside>
</div>
</div>
<footer id="colophon" class="footer-layout site-footer" role="contentinfo">
<div id="top-footer">
<div class="tg-container">
<div class="tg-column-wrapper">
<div class="tg-column-2 footer-block">
<section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Popular Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-4771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4771"><a href="https://disobedientmedia.com/category/global-chess/">Global Chess</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4772"><a href="https://disobedientmedia.com/category/american-affairs/">American Affairs</a></li>
<li id="menu-item-4775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4775"><a href="https://disobedientmedia.com/category/global-chess/europe/">Europe</a></li>
<li id="menu-item-4773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4773"><a href="https://disobedientmedia.com/category/media-tech/">Media &#038; Tech</a></li>
<li id="menu-item-4774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4774"><a href="https://disobedientmedia.com/category/around-the-web/">Around the Web</a></li>
</ul></div></section> </div>
<div class="tg-column-2 footer-block">
<section id="widget_contact_info-4" class="widget widget_contact_info"><h3 class="widget-title">Have a question? Send us an email!</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-email"><a href="/cdn-cgi/l/email-protection#0f6c60617b6e6c7b4f6b667c606d6a6b666a617b626a6b666e216c6062"><span class="__cf_email__" data-cfemail="ea8985849e8b899eaa8e839985888f8e838f849e878f8e838bc4898587">[email&#160;protected]</span></a></div></div></section><div><label style='font-size:14pt !important;'> </label><br /><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='ethan.lyle@disobedientmedia.com' /><input type='hidden' name='item_name' value='Support our team and costs of operation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_c2aad4739db59f62109fd0f195a78b65' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://disobedientmedia.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></section> </div>
</div>
</div>
</div>
<div id="bottom-footer">
<div class="tg-container">
<div class="copyright">
<span class="copyright-text">
Copyright &copy; 2018 <a href="https://disobedientmedia.com/">Disobedient Media</a>
</span>
</div>
<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer-menu"><li id="menu-item-4814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4814"><a href="https://disobedientmedia.com/">Front Page</a></li>
<li id="menu-item-4834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4834"><a href="https://disobedientmedia.com/news-navigator/">News Navigator</a></li>
<li id="menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4815"><a href="https://disobedientmedia.com/about/">Meet The Team</a></li>
<li id="menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4816"><a href="https://disobedientmedia.com/contact/">Contact Form</a></li>
</ul></div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/jquery.sticky.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/jquery.nav.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/flash.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.13'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">

    var disqus_shortname = "disobedientmedia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'disobedientmedia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'129162035',post:'7970',tz:'-6',srv:'disobedientmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '129162035', '7970' ]);
</script>
</body>
</html>
