<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://disobedientmedia.com/xmlrpc.php">

<title>Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice &#8211; Disobedient Media</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Feed" href="https://disobedientmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Comments Feed" href="https://disobedientmedia.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Disobedient Media &raquo; iCal Feed" href="https://disobedientmedia.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Disobedient Media &raquo; Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice Comments Feed" href="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disobedientmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://disobedientmedia.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='flash-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://disobedientmedia.com/wp-content/themes/flash/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='' />
<link rel='stylesheet' id='flash-style-css'  href='https://disobedientmedia.com/wp-content/themes/flash/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='flash-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css'  href='https://disobedientmedia.com/wp-content/themes/flash/css/responsive.min.css?ver=4.9.5' type='text/css' media='' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://disobedientmedia.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://disobedientmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/disobedientmedia.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"9927","token":"f6c8ae86d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://disobedientmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disobedientmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disobedientmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is Tim Canova&#8217;s Congressional Bid As An Independent A Watershed Moment For The Democratic Party?' href='https://disobedientmedia.com/2018/04/is-tim-canovas-congressional-bid-as-an-independent-a-watershed-moment-for-the-democratic-party/' />
<link rel='next' title='US Aggression Towards Syria Escalates As Assange Remains Unable To Speak Out' href='https://disobedientmedia.com/2018/04/us-aggression-towards-syria-escalates-as-assange-remains-unable-to-speak/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/" />
<link rel='shortlink' href='https://wp.me/p8JWWD-2A7' />
<link rel="alternate" type="application/json+oembed" href="https://disobedientmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisobedientmedia.com%2F2018%2F04%2Fopinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disobedientmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisobedientmedia.com%2F2018%2F04%2Fopinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://disobedientmedia.com"><link rel="https://theeventscalendar.com/" href="https://disobedientmedia.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">body { font-family: "Raleway"; }</style>
		<meta name="description" content="Sheikha Latifa Al Maktoum hoped the public would never have to see the forty minute video she created before her attempted escape from Dubai, which was only to be published in the event of a disaster. In the forty-minute clip, she repeatedly tells the camera: &quot;This might be the last video I ever make.&quot; Latifa&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d9d9d9; }
</style>
<link rel="icon" href="https://disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://disobedientmedia.com/wp-content/uploads/2017/05/cropped-disobedient-logo.jetpack-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				body {
	padding-bottom: 0px;
}

.adsbygoogle {
	background: none;
}
.js-video {
  height: 0;
  padding-top: 25px;
  padding-bottom: 67.5%;
  margin-bottom: 10px;
  position: relative;
  overflow: hidden;
}
 
.js-video.widescreen {
  padding-bottom: 56.34%;
}
 
.js-video.vimeo {
  padding-top: 0;
}

.js-video embed, .js-video iframe, .js-video object, .js-video video {
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  position: absolute;
}

video {
	width: 100%;
	height: auto;
}

.header-top {
	padding-top: 0px;
}

a img {
	padding: 0;
}

.wp-caption.alignleft,
.alignleft {
	display: block;
	float: left;
	margin-right: 20px;
}

.wp-caption.alignright,
.alignright {
	display: block;
	float: right;
	margin-left: 20px;
}

.wp-caption.aligncenter,
.aligncenter {
	display: block;
	margin-left: auto;
	margin-right: auto;
}

#content {
	padding-top: 20px;
	background-color: #d9d9d9;
}

.entry-content {
	color: black;
}

.entry-content a {
	color: #800000;
}

.wp-caption-text,
.entry-content .wp-caption-text {
	padding: 4px 0;
	margin-bottom: 30px;
	color: #000080;
}

.entry-content a:hover {
	text-decoration: underline;
}

.wp-custom-header {
	background-color: #6a4a4a;
}

.wp-custom-header img {
	display: block;
	margin: 0 auto;
}

.breadcrumb-trail.breadcrumbs {
	margin-bottom: 0;
}

.dmp-adbox {
	padding: 20px;
	background-color: #e8e8e8;
	box-shadow: 0 0 8px rgba(0,0,0, 0.8);
}
.dmp-adbox .adbox-title {
	font-size: 1.4em;
	font-weight: bold;
}
.dmp-adbox p:last-child {
	margin-bottom: 0;
}

.wp-caption.aligncenter {
	margin-left: auto;
	margin-right: auto;
	text-align: center;
}
.wp-caption.aligncenter img {
	display: block;
	margin-left: auto;
	margin-right: auto;
}

.jp-relatedposts-post-thumbs {
	background-color: #e8e8e8;
	box-sizing: border-box;
	padding: 10px;
}

.widget.widget_recent_entries ul {
	max-height: 200px;
	overflow-y: auto;
}

.twitter-tweet {
	margin-left:auto; margin-right:auto;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Disobedient Media"/>
  <meta property="og:title" content="Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice"/>
  <meta property="og:url" content="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Sheikha Latifa Al Maktoum hoped the public would never have to see the forty minute video she created before her attempted escape from Dubai, which was only to be published in the event of a disaster. In the forty-minute clip, she repeatedly tells the camera: &quot;This might be the last video I ever mak"/>
  <meta property="og:image" content="https://disobedientmedia.com/wp-content/uploads/2018/04/af8d81382cfafc8ea0395d93c1cdbefe1fcdea3e.jpg"/>
  <meta property="og:image:width" content="900"/>
  <meta property="og:image:height" content="506"/>
  <meta property="article:published_time" content="2018-04-11T08:24:52+00:00"/>
  <meta property="article:modified_time" content="2018-04-11T08:33:35+00:00" />
  <meta property="og:updated_time" content="2018-04-11T08:33:35+00:00" />
  <meta property="article:section" content="Censorship"/>
  <meta property="article:section" content="Corruption"/>
  <meta property="article:section" content="Human Trafficking"/>
  <meta property="article:section" content="Middle East"/>
  <meta property="article:publisher" content="https://facebook.com/disobedientmedia"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice"/>
  <meta itemprop="description" content="Sheikha Latifa Al Maktoum hoped the public would never have to see the forty minute video she created before her attempted escape from Dubai, which was only to be published in the event of a disaster. In the forty-minute clip, she repeatedly tells the camera: &quot;This might be the last video I ever mak"/>
  <meta itemprop="image" content="https://disobedientmedia.com/wp-content/uploads/2018/04/af8d81382cfafc8ea0395d93c1cdbefe1fcdea3e.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice"/>
  <meta name="twitter:url" content="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/"/>
  <meta name="twitter:description" content="Sheikha Latifa Al Maktoum hoped the public would never have to see the forty minute video she created before her attempted escape from Dubai, which was only to be published in the event of a disaster. In the forty-minute clip, she repeatedly tells the camera: &quot;This might be the last video I ever mak"/>
  <meta name="twitter:image" content="https://disobedientmedia.com/wp-content/uploads/2018/04/af8d81382cfafc8ea0395d93c1cdbefe1fcdea3e.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@disobedientnews"/>
 <!-- SEO -->
  <meta name="description" content="Sheikha Latifa Al Maktoum hoped the public would never have to see the forty minute video she created before her attempted escape from Dubai, which was only to be published in the event of a disaster. In the forty-minute clip, she repeatedly tells the camera: &quot;This might be the last video I ever mak"/>
  <meta name="author" content="Elizabeth Vos"/>
  <meta name="publisher" content="Disobedient Media"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2 -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90464511-1', 'auto');
  ga('send', 'pageview');
</script>
</head>

<body class="post-template-default single single-post postid-9927 single-format-standard custom-background tribe-no-js group-blog boxed  header-sticky left-logo-right-menu right-sidebar">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="sponsor-banner" style="text-align: center;">
			<a href="https://disobedientmedia.com">
				<img src="https://disobedientmedia.com/wp-content/uploads/2017/09/disobedient-header-1.jpg">
			</a>
		</div>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="header-bottom">
			<div class="tg-container">

				<div class="logo">
					
					<div class="logo-text site-branding">
													<p class="site-title"><a href="https://disobedientmedia.com/" rel="home">Disobedient Media</a></p>
													<p class="site-description">Truth has no bias</p>
											</div>
				</div>

								<div class="search-wrap">
					<div class="search-icon">
						<i class="fa fa-search"></i>
					</div>
					<div class="search-box">
						
<form role="search" method="get" class="searchform" action="https://disobedientmedia.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit btn search-btn"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button>
</form>
					</div>
				</div>
				
				
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-toggle">
						<i class="fa fa-bars"></i>
					</div>
					<div class="menu-header-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-4756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4756"><a href="https://disobedientmedia.com">Front Page</a></li>
<li id="menu-item-4791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4791"><a href="https://disobedientmedia.com/category/global-chess/">Global Chess</a>
<ul class="sub-menu">
	<li id="menu-item-4801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4801"><a href="https://disobedientmedia.com/category/global-chess/middle-east/">Middle East</a></li>
	<li id="menu-item-4802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4802"><a href="https://disobedientmedia.com/category/global-chess/russia/">Russia</a></li>
	<li id="menu-item-4804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4804"><a href="https://disobedientmedia.com/category/global-chess/europe/">Europe</a></li>
	<li id="menu-item-4805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4805"><a href="https://disobedientmedia.com/category/global-chess/africa/">Africa</a></li>
	<li id="menu-item-4803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4803"><a href="https://disobedientmedia.com/category/asian-affairs/">Asia</a></li>
	<li id="menu-item-5140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5140"><a href="https://disobedientmedia.com/category/global-chess/east-asia-south-pacific/">East Asia &#038; South Pacific</a></li>
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://disobedientmedia.com/category/global-chess/canada-mexico/">Canada &#038; Mexico</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://disobedientmedia.com/category/global-chess/central-south-america/">Central &#038; South America</a></li>
	<li id="menu-item-5141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5141"><a href="https://disobedientmedia.com/category/global-chess/united-nations/">United Nations</a></li>
</ul>
</li>
<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4792"><a href="https://disobedientmedia.com/category/american-affairs/">American Affairs</a>
<ul class="sub-menu">
	<li id="menu-item-4795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4795"><a href="https://disobedientmedia.com/category/american-affairs/american-politics/">US Politics</a></li>
	<li id="menu-item-4796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4796"><a href="https://disobedientmedia.com/category/american-affairs/national-security/">National Security</a></li>
	<li id="menu-item-4798" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4798"><a href="https://disobedientmedia.com/tag/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-4794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4794"><a href="https://disobedientmedia.com/tag/dnc/">DNC</a></li>
</ul>
</li>
<li id="menu-item-4793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4793"><a href="https://disobedientmedia.com/category/media-tech/">Media &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-4797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4797"><a href="https://disobedientmedia.com/category/media-tech/main-stream-media/">Main Stream Media</a></li>
	<li id="menu-item-4800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4800"><a href="https://disobedientmedia.com/category/media-tech/censorship/">Censorship</a></li>
	<li id="menu-item-4799" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4799"><a href="https://disobedientmedia.com/tag/wikileaks/">Wikileaks</a></li>
</ul>
</li>
<li id="menu-item-3126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3126"><a href="https://disobedientmedia.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://disobedientmedia.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->


			</div>
		</div>
	</header><!-- #masthead -->

	<a href="/"></a>
		<nav id="flash-breadcrumbs" class="breadcrumb-trail breadcrumbs">
		<div class="tg-container">
			<ul class="trail-items"><li class="trail-item trail-begin"><a class="trail-home" href="https://disobedientmedia.com" title="Home"><span>Home</span></a></li><li class="trail-item item-category"><span><a href="https://disobedientmedia.com/category/global-chess/">Global Chess</a></span></li><li class="trail-item item-category"><span><a href="https://disobedientmedia.com/category/global-chess/middle-east/">Middle East</a></span></li><li class="trail-item"><span>Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice</span></li></ul>			<h1 class="trail-title">Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice</h1>		</div>
	</nav>
	
	<div id="content" class="site-content">
		<div class="tg-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-9927" class="post-9927 post type-post status-publish format-standard has-post-thumbnail hentry category-censorship category-corruption category-human-trafficking category-middle-east tag-detained-in-dubai tag-dubai tag-goa tag-herve-jaubert tag-india tag-international-law tag-latifa tag-mohammed-bin-rashid-al-maktoum tag-nostromo tag-princess-latifa tag-radha-stirling tag-shahid-bolsen tag-sheikha-latifa tag-sheikha-latifa-al-maktoum tag-tiina-jauhiaien">
		  <a href="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/" rel="bookmark">
	  <div class="entry-thumbnail">
		  <img width="900" height="506" src="https://disobedientmedia.com/wp-content/uploads/2018/04/af8d81382cfafc8ea0395d93c1cdbefe1fcdea3e.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/04/af8d81382cfafc8ea0395d93c1cdbefe1fcdea3e.jpg 900w, https://disobedientmedia.com/wp-content/uploads/2018/04/af8d81382cfafc8ea0395d93c1cdbefe1fcdea3e-300x169.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2018/04/af8d81382cfafc8ea0395d93c1cdbefe1fcdea3e-768x432.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />  	</div>
  </a>
	
	<div class="entry-content-block">
		<header class="entry-header">
					</header><!-- .entry-header -->

				<div class="entry-meta">
			<span class="entry-date"><i class="fa fa-clock-o"></i><a href="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/" rel="bookmark"><time class="date published" datetime="2018-04-11T08:24:52+00:00">April 11, 2018</time><time class="updated" datetime="2018-04-11T08:33:35+00:00">April 11, 2018</time></a></span><span class="entry-author"> <i class="fa fa-user"></i><a class="url fn n" href="https://disobedientmedia.com/author/elizabethvos/">Elizabeth Vos</a></span>		</div><!-- .entry-meta -->
		
		<div class="entry-content">
							<p>Sheikha Latifa Al Maktoum hoped the public would never have to see the forty minute video she created before her attempted escape from Dubai, which was only to be published in the event of a disaster. In the forty-minute clip, she repeatedly tells the camera: &#8220;This might be the last video I ever make.&#8221;</p>
<p>Latifa is the daughter of Mohammed bin Rashid Al Maktoum, the ruler of Dubai. As she explains in her recording, she previously attempted to flee Dubai in her teens but was caught at the border with Oman, leading to three years of continual torture on the personal orders of her father. As she explains, Latifa is not the only family member who has suffered at the hands of Sheikh Mohammed.</p>
<p>Her sister Shamsa, she said, attempted escape in the UK in 2001 at the age of 19 but was kidnapped off the street by henchmen of Sheikh Mohammed after two months. Articles published by <a href="http://archive.is/WoBWe" target="_blank" rel="noopener">The Guardian</a> confirm both Princess Shamsa&#8217;s escape and eventual kidnapping.</p>
<p>On her return to Dubai, Latifa recalls that Shamsa was also imprisoned, tortured, and eventually monitored 24/7 by &#8220;medical&#8221; personnel, who Latifa characterized as following her sister like a &#8220;cage.&#8221; In her video, Sheikha Latifa alleges that her father has also been responsible for the deaths of members of the royal family, including his sister-in-law, saying that: &#8220;He is responsible for so many deaths. He has ruined so many lives.&#8221;</p>
<p>Sheikha Latifa&#8217;s tell-all <a href="https://youtu.be/UN7OEFyNUkQ" target="_blank" rel="noopener">video</a> was given to her legal representatives from the <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">UAE Civil and Criminal Justice Specialists of</span> <em><a href="http://www.detainedindubai.org/" target="_blank" rel="noopener">Detained in Dubai</a> </em>if she were to be killed or go missing. The recording was duly published after <em>Detained in Dubai&#8217;s</em> founder Radha Stirling <a href="http://archive.is/dsZGo#selection-117.0-125.160" target="_blank" rel="noopener">received a phone call from Latifa</a> begging for help and stating there were men aboard the <em>Nostromo</em>, with audible gunfire in the background. Latifa has not been heard from since.</p>
<p><a href="http://archive.is/dsZGo" target="_blank" rel="noopener">Shahid Bolsen</a>, joint managing partner with the group <em>Detained in Dubai,</em> penned an extremely informative article on the events which followed the creation of Latifa&#8217;s filmed testimony, writing that the escape attempt was initiated in late February, 2018: &#8220;Latifa escaped the UAE along with her friend Tiina Jauhiaien of Finland, with the help of French-American national Herve Jaubert, a former French intelligence agent. Along with her friend Tiina Jauhiaien of Finland. Latifa was secretly transported across the border with Oman, and escaped on Jaubert’s American registered yacht <i>Nostromo. </i>They sailed for Goa, India with the intention of then flying to the United States to seek asylum.&#8221;</p>
<p><a href="http://archive.is/dsZGo#selection-117.0-125.160" target="_blank" rel="noopener">Bolsen</a> described the events that followed on March 4th: &#8220;<em>Detained in Dubai</em>, with whom Jaubert and Latifa had made contact while at sea, received a panicked call from Latifa saying that the boat was under siege amidst gunfire. Communication ceased at this point, and <em>Detained in Dubai</em> filed missing persons reports for all onboard, and brought the disappearances to the attention of the United Nations, as well as to the international media. Following these steps, Jaubert and Jauhiaien were both subsequently released from the UAE, and we are now learning more details about the events surrounding the capture of <i>Nostromo</i> and its passengers and crew. The actions of the UAE in this matter are astonishing, and give considerable credence to the allegations Latifa made in her video.&#8221;</p>
<p><a href="http://archive.is/8ZEY4#selection-775.0-787.51" target="_blank" rel="noopener">RT&#8217;s report</a> on the abduction related the testimony of Herve Jaubert, who stated that at least five warships, two military planes, and a helicopter were deployed in the raid, <a href="https://archive.is/o/8ZEY4/https://www.youtube.com/watch?v=iSD6K_ZkrQE" target="_blank" rel="noopener">adding</a>: <strong>“<em>We were taken to the UAE. Kidnapped and sent to jail in the UAE, I don&#8217;t know where.”</em></strong></p>
<p>The entire <a href="https://youtu.be/UN7OEFyNUkQ" target="_blank" rel="noopener">video</a> produced by Princess Latifa just before her doomed attempt to escape is available in full below:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='469' src='https://www.youtube.com/embed/UN7OEFyNUkQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Since news of Latifa&#8217;s disappearance emerged, <a href="https://twitter.com/KimDotcom/status/983342896064544768" target="_blank" rel="noopener">Kim Dotcom</a> and others like Hector Carmona have called tirelessly for her safety and freedom, creating a resounding call for her release from the public. As pointed out by Kim Dotcom and <a href="http://archive.is/8ZEY4#selection-867.0-871.52" target="_blank" rel="noopener">reported by RT</a>, since the public became aware of her fate, Latifa&#8217;s Instagram has been taken down. Her last post on the platform reportedly detailed her sister Shamsa&#8217;s failed attempt to run away, along with details of her own attempted escape.</p>
<p>Unsurprisingly, however, establishment media outlets have been silent on the subject at the time of writing, except the previously noted <a href="http://archive.is/8ZEY4" target="_blank" rel="noopener">RT coverage</a> of the matter. Legacy press silence in the wake the egregious and violent kidnapping is especially surprising and concerning given the fact that almost a month has passed since the event, and even more-so considering the legal ramifications of the context of her abduction.</p>
<p>This author contacted Princess Latifa&#8217;s legal representatives with <a href="http://www.detainedindubai.org/" target="_blank" rel="noopener"><em>Detained in Dubai</em></a> thanks to the efforts of equestrian expert <a href="https://twitter.com/HectorCarmona57" target="_blank" rel="noopener">Hector Carmona.</a> This author communicated electronically with both Radha Stirling and Shahid Bolsen, who were kind enough to answer our questions. Their answers follow in full and are unedited:</p>
<h5>On The Legal Ramifications of Latifa&#8217;s Kidnapping:</h5>
<p><strong>Radha Stirling</strong>: “When a vessel at sea is attacked, looted, and commandeered; and when its passengers and crew are abducted; if this is committed by a non-state actor it is classified as piracy on the high seas, when it is committed by a state (or in this case, committed jointly by two states), it is classified as an act of aggression at the very least, and potentially as an act of war. <i>Nostromo</i> is a US-flagged ship, which means it falls under American jurisdiction, and is regarded at American territory, so the implications of attacking it are quite clear.</p>
<p>The Indian Coast Guard and forces of the UAE, according to the eyewitness victims, came at speed, fired their weapons, and boarded <i>Nostromo</i> with no attempt to establish communication beforehand; they took control of the vessel with excessive force, threw the passengers and crew to the floor and threatened to kill them. Herve Jaubert was badly beaten and suffered extensive bleeding. Tiina Jauhiaien said that she was held over the edge of the boat while being told that she would be killed. Sheikha Latifa, the real target of the raid, was taken away screaming that she was seeking political asylum and that she would rather die than be sent back to the UAE. Legally, Latifa was kidnapped from American territory where she had every right to feel safe, and where neither Indian nor UAE forces had any right to be.”</p>
<p style="font-weight: 400;"><strong>Shahid Bolsen</strong>: “Violations of Maritime Law are traditionally settled before the International Court of Justice. In this case, both India and the UAE used force against a private vessel and unarmed civilians who had committed no crime. There was no legal justification for their raid on <em>Nostromo</em>, nor for taking the crew and passengers into custody. While in custody, abuse, threats, coercion, and forced confessions all occurred; thus the crime of attacking <em>Nostromo</em> resulted in a litany of other crimes committed against the seized persons, all of which deserve to be investigated and tried by a court of law. The political ramifications of this attack are incalculable. The fact that the UAE; recipient of hundreds of millions of dollars in US weaponry and training; mobilised its armed forces and those of India to attack an American ship in international waters without the slightest hesitation, because of their contention that “Islamic Law” had been violated, will certainly undermine the global community’s confidence in the UAE’s commitment to its bi- and multilateral agreements pertaining to the rule of law in international affairs; and in particular, in the stewardship of Sheikh Mohammed bin Rashid Al Maktoum as the country’s prime minister.”</p>
<h5>On Latifa&#8217;s Claims Of Sheikh Mohammed&#8217;s Involvement In Serious Criminal Activity</h5>
<p><strong>Radha Stirling</strong>: “Since Latifa’s capture and what we must presume to be her captivity in the UAE, no further evidence has been gathered regarding the many grave allegations she made against her father in the video she recorded before her escape. Of course, this gives us all the more reason to be concerned about Latifa’s wellbeing. We have requested that the Metropolitan Police in London re-open its investigation into the abduction of Sheikha Shamsa nearly 20 years ago, on the basis of the new evidence offered by Latifa about her sister in her video. It is urgently important that Latifa be released and allowed to travel to any country she chooses, and that she be free to testify about these allegations in a safe jurisdiction.”</p>
<h5>On The Founding Of <em>Detained In Dubai</em></h5>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"><strong>Radha Stirling</strong>: “I founded <em>Detained in Dubai</em> 10 years ago after a friend of mine was falsely arrested in the UAE and wrongfully detained. Since then we have worked on over 10,000 cases of all sorts involving foreigners in the Emirates. We have provided expert witness testimony in extradition hearings in Europe and the US regarding what we have found to be endemic legal corruption and systemic human rights violations in that country. We have lobbied governments internationally to increase their travel warnings to citizens to make them aware of the potential risks they face in the UAE, the country in which foreigners have the highest likelihood of being arrested.”</span></p>
<h5>How The Public Can Support Efforts To Free Latifa</h5>
<p style="font-weight: 400;"><strong>Radha Stirling</strong>: “The response from social media has been tremendous, and it is pushing mainstream coverage to finally address this story. We express our gratitude to the public who have taken it upon themselves to speak out on behalf of Latifa, and we encourage everyone to continue to do so by every available channel. Let your local news outlets know that you want them to talk about this issue; let your political representatives know; and communicate your concerns about the actions of the UAE to any individuals, celebrities, politicians, business leaders, etc, who promote or are otherwise connected to the UAE. We are pressing ahead with what we can do through the courts, but if the court of public opinion orders Latifa’s release, we are hopeful that the UAE will have no choice but to comply with their ruling.”</p>
<p>One is prompted to wonder if a possible reason for corporate media reticence to report on the matter stems in part from <a href="http://archive.is/yhRO8#selection-2045.46-2078.0" target="_blank" rel="noopener">what has been called</a> a close personal and business partnership with former United Stated President, Bill Clinton. <a href="https://archive.is/mxdnO" target="_blank" rel="noopener">The Wall Street Journal</a> reported that the pair were two of three owners of Yucaipa Cos, before Bill Clinton eventually ended ties with the fund due to the &#8220;politically sensitive nature&#8221; of the financial relationship, just prior to Hillary Clinton assuming her role as Secretary of State with the Obama Whitehouse. Clinton was reported to have profited to the tune of at least $10 million on severing ties with the fund.</p>
<p>Hector Carmona, who has a wealth of experience with the equine industry, particularly in the field of dressage, informed this author of the <a href="http://archive.is/hk8zo" target="_blank" rel="noopener">Sheikh&#8217;s previous involvement</a> in a horse doping scandal, though  the Sheikh was eventually exonerated. Hector also explained that Sheikh Mohammed&#8217;s junior wife, Princess Haya, who served as President of the Fédération Equestre Internationale (FEI), oversaw a culture of horse abuse during her reign.</p>
<p>Princesses are not the only ones tortured for truth-telling. If we do not act, the many Latifas of this planet will continue to be silenced and tortured while we remain complacent and complicit.</p>
<p>In the last few years, the public has been witness to a series of truth-tellers who, instead of being vindicated for their bravery and integrity, are punished in sometimes unimaginable ways. Just before news of Latifa&#8217;s attempted escape emerged, Wikileaks Editor-In-Chief Julian Assange was also cut off from communication with the outside world, ostensibly at the behest of Spain, for speaking out on behalf of the unfair politically motivated imprisonment of Catalan leader Carles Puigdemont.</p>
<p>Likewise, a few years ago the lives of <a href="https://www.newyorker.com/news/news-desk/kalief-browder-1993-2015" target="_blank" rel="noopener">Kalief Browder and his family</a> were destroyed when the teenager refused to falsely admit he had committed a crime, with his honesty resulting in three years spent in Rikers prison without charge or trial, including two years spent in solitary confinement. <a href="http://archive.is/Nr3SJ" target="_blank" rel="noopener">Examples of atrocities like this seem endless</a>, and the ultimate conclusion drawn is always the same: we cannot wait for change. We must demand it, create it, enact it ourselves by whatever means necessary.</p>
<p>If there is ever to be a real chance for change to happen, the majority of people must come to the clear realization that justice will never come without our personal and direct action. We cannot wait for figures like Princess Latifa, Julian Assange or the uncounted, unknown Kalief Browders of the world to be freed by the powers that want them to disappear and have their memories erased.</p>
<p>Disobedient Media will continue to report on this important story as it develops.</p>
<p><em><strong><a href="https://www.mynewsdesk.com/uk/stirling-och-partners/pressreleases/detained-in-dubai-to-hold-press-conference-on-the-case-of-latifa-al-maktoum-and-attack-on-us-yacht-2471510" target="_blank" rel="noopener">Detained in Dubai</a> recently announced that there will be a press conference on the matter on Thursday, April 12.</strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/" data-text="Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fdisobedientmedia.com%2F2018%2F04%2Fopinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice%2F&amp;title=Opinion%3A%20For%20Truth-Tellers%20Like%20Sheikha%20Latifa%2C%20There%20Is%20No%20Justice" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/"></div></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="cat-links"><i class="fa fa-calendar"></i> <a href="https://disobedientmedia.com/category/media-tech/censorship/" rel="category tag">Censorship</a>, <a href="https://disobedientmedia.com/category/corruption/" rel="category tag">Corruption</a>, <a href="https://disobedientmedia.com/category/american-affairs/human-trafficking/" rel="category tag">Human Trafficking</a>, <a href="https://disobedientmedia.com/category/global-chess/middle-east/" rel="category tag">Middle East</a> </span><span class="tags-links"><i class="fa fa-tags"></i> <a href="https://disobedientmedia.com/tag/detained-in-dubai/" rel="tag">Detained In Dubai</a>, <a href="https://disobedientmedia.com/tag/dubai/" rel="tag">Dubai</a>, <a href="https://disobedientmedia.com/tag/goa/" rel="tag">Goa</a>, <a href="https://disobedientmedia.com/tag/herve-jaubert/" rel="tag">Herve Jaubert</a>, <a href="https://disobedientmedia.com/tag/india/" rel="tag">India</a>, <a href="https://disobedientmedia.com/tag/international-law/" rel="tag">International law</a>, <a href="https://disobedientmedia.com/tag/latifa/" rel="tag">Latifa</a>, <a href="https://disobedientmedia.com/tag/mohammed-bin-rashid-al-maktoum/" rel="tag">Mohammed bin Rashid Al Maktoum</a>, <a href="https://disobedientmedia.com/tag/nostromo/" rel="tag">Nostromo</a>, <a href="https://disobedientmedia.com/tag/princess-latifa/" rel="tag">Princess Latifa</a>, <a href="https://disobedientmedia.com/tag/radha-stirling/" rel="tag">Radha Stirling</a>, <a href="https://disobedientmedia.com/tag/shahid-bolsen/" rel="tag">Shahid Bolsen</a>, <a href="https://disobedientmedia.com/tag/sheikha-latifa/" rel="tag">Sheikha Latifa</a>, <a href="https://disobedientmedia.com/tag/sheikha-latifa-al-maktoum/" rel="tag">Sheikha Latifa Al Maktoum</a>, <a href="https://disobedientmedia.com/tag/tiina-jauhiaien/" rel="tag">Tiina Jauhiaien</a> </span>		</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

<div id="author-bio" class="author-description">
		<figure class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/70c03f35029f7d5bceb8fedd0bf5ef43?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/70c03f35029f7d5bceb8fedd0bf5ef43?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />	</figure>
		<div class="author-description-block">
		<div class="author-title"><a href="https://disobedientmedia.com/author/elizabethvos/" rel="author">Elizabeth Vos</a></div>
		<div class="author-summary">Co-Founder and Editor in Chief at Disobedient Media.</div>
	</div>
</div><!-- #author-bio -->

	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/';
		var disqus_identifier = '9927 https://disobedientmedia.com/?p=9927';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'disobedientmedia';
		var disqus_title = "Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=9927';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/disobedientmedia.com\/2018\/04\/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice\/trackback\/"		};
	/* ]]> */
	</script>
			
		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
	<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://disobedientmedia.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit btn search-btn"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button>
</form>
</section>		<section id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">Recently Added</h3>		<ul>
											<li>
					<a href="https://disobedientmedia.com/2018/04/open-letter-we-demand-that-julian-assanges-rights-be-restored/">Open Letter: We Demand That Julian Assange’s Rights Be Restored</a>
									</li>
											<li>
					<a href="https://disobedientmedia.com/2018/04/us-aggression-towards-syria-escalates-as-assange-remains-unable-to-speak/">US Aggression Towards Syria Escalates As Assange Remains Unable To Speak Out</a>
									</li>
											<li>
					<a href="https://disobedientmedia.com/2018/04/opinion-for-truth-tellers-like-princess-sheikha-latifa-there-is-no-justice/">Opinion: For Truth-Tellers Like Sheikha Latifa, There Is No Justice</a>
									</li>
											<li>
					<a href="https://disobedientmedia.com/2018/04/is-tim-canovas-congressional-bid-as-an-independent-a-watershed-moment-for-the-democratic-party/">Is Tim Canova&#8217;s Congressional Bid As An Independent A Watershed Moment For The Democratic Party?</a>
									</li>
											<li>
					<a href="https://disobedientmedia.com/2018/04/doj-appoints-u-s-attorney-john-lausch-to-oversee-fbi-document-production/">DOJ Appoints U.S. Attorney John Lausch to Oversee FBI Document Production</a>
									</li>
											<li>
					<a href="https://disobedientmedia.com/2018/04/unconfirmed-polish-prosecutors-seize-e400-million-amid-allegations-bitfinex-is-implicated-in-fraud/">Unconfirmed: Polish Prosecutors Seize €400 Million Amid Allegations Bitfinex Is Implicated In Fraud</a>
									</li>
											<li>
					<a href="https://disobedientmedia.com/2018/04/body-of-missing-cdc-researcher-found-in-chattahoochee-river/">Body Of Missing CDC Researcher Found In Chattahoochee River</a>
									</li>
					</ul>
		</section>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<section id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Trending Now</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://disobedientmedia.com/2018/04/all-russiagate-roads-lead-to-london-as-evidence-emerges-of-joseph-mifsuds-links-to-uk-intelligence/" title="All Russiagate Roads Lead To London As Evidence Emerges Of Joseph Mifsud&#8217;s Links To  UK Intelligence" target="_self"><img width="780" height="521" src="https://disobedientmedia.com/wp-content/uploads/2018/03/1031josephmifsudgeorgepapadopoulos.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/03/1031josephmifsudgeorgepapadopoulos.jpg 854w, https://disobedientmedia.com/wp-content/uploads/2018/03/1031josephmifsudgeorgepapadopoulos-300x200.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2018/03/1031josephmifsudgeorgepapadopoulos-768x513.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2018/04/all-russiagate-roads-lead-to-london-as-evidence-emerges-of-joseph-mifsuds-links-to-uk-intelligence/" title="All Russiagate Roads Lead To London As Evidence Emerges Of Joseph Mifsud&#8217;s Links To  UK Intelligence" class="wpp-post-title" target="_self">All Russiagate Roads Lead To London As Evidence Emerges Of Joseph Mifsud&#8217;s Links To  UK Intelligence</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">14,400 views</span> | <span class="wpp-date">posted 1 week ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2018/03/opinion-sarkozy-indicted-for-corruption-as-clinton-cabal-crumbles/" title="Opinion: Sarkozy Indicted For Corruption, As Clinton Cabal Crumbles" target="_self"><img width="780" height="408" src="https://disobedientmedia.com/wp-content/uploads/2018/03/GettyImages-110063350-1200x628-1024x536.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/03/GettyImages-110063350-1200x628-1024x536.jpg 1024w, https://disobedientmedia.com/wp-content/uploads/2018/03/GettyImages-110063350-1200x628-300x157.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2018/03/GettyImages-110063350-1200x628-768x402.jpg 768w, https://disobedientmedia.com/wp-content/uploads/2018/03/GettyImages-110063350-1200x628.jpg 1200w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2018/03/opinion-sarkozy-indicted-for-corruption-as-clinton-cabal-crumbles/" title="Opinion: Sarkozy Indicted For Corruption, As Clinton Cabal Crumbles" class="wpp-post-title" target="_self">Opinion: Sarkozy Indicted For Corruption, As Clinton Cabal Crumbles</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">7,800 views</span> | <span class="wpp-date">posted 3 weeks ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2018/03/special-report-silencing-of-assange-sparks-historic-ten-hour-online-vigil-to-reconnect-julian/" title="Silencing of Assange Sparks Historic Ten-Hour Online Vigil To #ReconnectJulian" target="_self"><img width="780" height="780" src="https://disobedientmedia.com/wp-content/uploads/2018/03/inCollage_20180328_233414814-1-1024x1024.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/03/inCollage_20180328_233414814-1-1024x1024.jpg 1024w, https://disobedientmedia.com/wp-content/uploads/2018/03/inCollage_20180328_233414814-1-150x150.jpg 150w, https://disobedientmedia.com/wp-content/uploads/2018/03/inCollage_20180328_233414814-1-300x300.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2018/03/inCollage_20180328_233414814-1-768x768.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2018/03/special-report-silencing-of-assange-sparks-historic-ten-hour-online-vigil-to-reconnect-julian/" title="Silencing of Assange Sparks Historic Ten-Hour Online Vigil To #ReconnectJulian" class="wpp-post-title" target="_self">Silencing of Assange Sparks Historic Ten-Hour Online Vigil To #ReconnectJulian</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,400 views</span> | <span class="wpp-date">posted 2 weeks ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2018/04/john-kiriakou-personally-delivers-petition-for-assange-to-ecuadors-d-c-ambassador-on-behalf-of-intelligence-veterans/" title="John Kiriakou Personally Delivers Petition For Assange To Ecuador&#8217;s D.C. Ambassador On Behalf Of Intelligence Veterans" target="_self"><img width="780" height="422" src="https://disobedientmedia.com/wp-content/uploads/2018/04/1017752697.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/04/1017752697.jpg 1000w, https://disobedientmedia.com/wp-content/uploads/2018/04/1017752697-300x162.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2018/04/1017752697-768x415.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2018/04/john-kiriakou-personally-delivers-petition-for-assange-to-ecuadors-d-c-ambassador-on-behalf-of-intelligence-veterans/" title="John Kiriakou Personally Delivers Petition For Assange To Ecuador&#8217;s D.C. Ambassador On Behalf Of Intelligence Veterans" class="wpp-post-title" target="_self">John Kiriakou Personally Delivers Petition For Assange To Ecuador&#8217;s D.C. Ambassador On Behalf Of Intelligence Veterans</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,200 views</span> | <span class="wpp-date">posted 1 week ago</span></span>
</li>
<li>
<a href="https://disobedientmedia.com/2018/04/us-aggression-towards-syria-escalates-as-assange-remains-unable-to-speak/" title="US Aggression Towards Syria Escalates As Assange Remains Unable To Speak Out" target="_self"><img width="780" height="391" src="https://disobedientmedia.com/wp-content/uploads/2018/04/3245-4.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://disobedientmedia.com/wp-content/uploads/2018/04/3245-4.jpg 956w, https://disobedientmedia.com/wp-content/uploads/2018/04/3245-4-300x150.jpg 300w, https://disobedientmedia.com/wp-content/uploads/2018/04/3245-4-768x385.jpg 768w, https://disobedientmedia.com/wp-content/uploads/2018/04/3245-4-800x400.jpg 800w" sizes="(max-width: 780px) 100vw, 780px" /></a>
<a href="https://disobedientmedia.com/2018/04/us-aggression-towards-syria-escalates-as-assange-remains-unable-to-speak/" title="US Aggression Towards Syria Escalates As Assange Remains Unable To Speak Out" class="wpp-post-title" target="_self">US Aggression Towards Syria Escalates As Assange Remains Unable To Speak Out</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,000 views</span> | <span class="wpp-date">posted 2 days ago</span></span>
</li>
</ul>

</section>
<section id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to our mailing list for daily updates and important announcements!</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4677 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="4677" data-name="Subscribe to our mailing list for daily content updates and important announcements!" ><div class="mc4wp-form-fields"><p>
    <label>First name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>

<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1523627903" /><input type="hidden" name="_mc4wp_form_id" value="4677" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></section><section id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://disobedientmedia.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disobedientmedia.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disobedientmedia.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disobedientmedia.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disobedientmedia.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disobedientmedia.com/2017/01/'>January 2017</a></li>
		</ul>
		</section></aside><!-- #secondary -->

		</div><!-- .tg-container -->
	</div><!-- #content -->

	<footer id="colophon" class="footer-layout site-footer" role="contentinfo">
		<div id="top-footer">
	<div class="tg-container">
		<div class="tg-column-wrapper">

							<div class="tg-column-2 footer-block">

				<section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Popular Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-4771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4771"><a href="https://disobedientmedia.com/category/global-chess/">Global Chess</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4772"><a href="https://disobedientmedia.com/category/american-affairs/">American Affairs</a></li>
<li id="menu-item-4775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4775"><a href="https://disobedientmedia.com/category/global-chess/europe/">Europe</a></li>
<li id="menu-item-4773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4773"><a href="https://disobedientmedia.com/category/media-tech/">Media &#038; Tech</a></li>
<li id="menu-item-4774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4774"><a href="https://disobedientmedia.com/category/around-the-web/">Around the Web</a></li>
</ul></div></section>				</div>

							<div class="tg-column-2 footer-block">

				<section id="widget_contact_info-4" class="widget widget_contact_info"><h3 class="widget-title">Have a question? Send us an email!</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-email"><a href="mailto:Elizabeth.vos@disobedientmedia.com ">Elizabeth.vos@disobedientmedia.com </a></div></div></section>				</div>

					</div>
	</div>
</div>

		<div id="bottom-footer">
			<div class="tg-container">

					<div class="copyright">
	<span class="copyright-text">
		Copyright &copy;  2018		<a href="https://disobedientmedia.com/">Disobedient Media</a>
	</span>
</div><!-- .copyright -->

					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer-menu"><li id="menu-item-4814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4814"><a href="https://disobedientmedia.com/">Front Page</a></li>
<li id="menu-item-4834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4834"><a href="https://disobedientmedia.com/news-navigator/">News Navigator</a></li>
<li id="menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4815"><a href="https://disobedientmedia.com/about/">Meet The Team</a></li>
<li id="menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4816"><a href="https://disobedientmedia.com/contact/">Contact Form</a></li>
</ul></div>
			</div>
		</div>
	</footer><!-- #colophon -->
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/jquery.sticky.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/jquery.nav.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/flash.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/themes/flash/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.13'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disobedientmedia.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script  type="text/javascript">

    var disqus_shortname = "disobedientmedia";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'disobedientmedia';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201815.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'129162035',post:'9927',tz:'-5',srv:'disobedientmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '129162035', '9927' ]);
</script>

</body>
</html>
